Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » ABAP dev tool is not installing(ABAP dev tool is not installing)
ABAP dev tool is not installing [message #1797367] Tue, 30 October 2018 11:16 Go to next message
Armit Bansal is currently offline Armit BansalFriend
Messages: 1
Registered: October 2018
Junior Member
ABAP dev tool is not installing gtting the below error:


Cannot complete the install because one or more required items could not be found.
Software being installed: ABAP Business Object Tools (Developer Edition) 1.73.0 (com.sap.adt.tools.bopf.devedition.feature.group 1.73.0)
Missing requirement: BOPF Business Object Plug-in 1.73.0 (com.sap.adt.bopf.businessobject 1.73.0) requires 'osgi.bundle; org.eclipse.emf.workspace [1.5.1,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: ABAP Business Object Tools (Developer Edition) 1.73.0 (com.sap.adt.tools.bopf.devedition.feature.group 1.73.0)
To: org.eclipse.equinox.p2.iu; com.sap.adt.tools.bopf.feature.group [1.73.0,1.73.0]
Cannot satisfy dependency:
From: BOPF Business Object Tools 1.73.0 (com.sap.adt.tools.bopf.feature.group 1.73.0)
To: org.eclipse.equinox.p2.iu; com.sap.adt.bopf.businessobject [1.73.0,1.73.0]





what to do here?


Re: ABAP dev tool is not installing [message #1797449 is a reply to message #1797367] Wed, 31 October 2018 06:31 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29649
Registered: July 2009
Senior Member
It would be better to ask on SAP's ABAP forum. Or you could use Oomph's Repository Explorer to find out which repository contains the missing bundle and add that to your available update sites in the preferences:

https://wiki.eclipse.org/Eclipse_Oomph_Authoring#How_to_find_a_P2_repository_at_Eclipse_using_the_Repository_Explorer
Previous Topic:LoadRunner EclipseIDEDevSetup
Next Topic:Unexpected error
Goto Forum:
  


Current Time: Tue Nov 13 18:24:11 GMT 2018

Powered by FUDForum. Page generated in 0.04128 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top