Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Trying to run Eclipse Oxygen(Will not start)
Trying to run Eclipse Oxygen [message #1797241] Mon, 29 October 2018 05:50 Go to next message
Clayton Cramer is currently offline Clayton CramerFriend
Messages: 9
Registered: June 2016
Junior Member
Failed to find a Main Class in "/home/clayton/Downloads/eclipse//plugins/org.eclipse.equinox.launcher_1.5.100.v20180827-1352.jar".
Re: Trying to run Eclipse Oxygen [message #1797313 is a reply to message #1797241] Mon, 29 October 2018 20:16 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3296
Registered: July 2009
Senior Member

https://stackoverflow.com/help/how-to-ask

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Trying to run Eclipse Oxygen [message #1797321 is a reply to message #1797313] Mon, 29 October 2018 23:01 Go to previous messageGo to next message
Clayton Cramer is currently offline Clayton CramerFriend
Messages: 9
Registered: June 2016
Junior Member
I am trying to install Eclipse Oxygen on Debian Linux. When I start eclipse, I get "Failed to find a Main Class in "/home/clayton/Downloads/eclipse//plugins/org.eclipse.equinox.launcher_1.5.100.v20180827-1352.jar". I believe that I have successfully installed JDK 11.

[Updated on: Mon, 29 October 2018 23:05]

Report message to a moderator

Re: Trying to run Eclipse Oxygen [message #1797334 is a reply to message #1797321] Tue, 30 October 2018 04:54 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3296
Registered: July 2009
Senior Member

Oxygen, which is an outdated release, does not work with Java 9 or higher
without some effort. Oxygen.1a and newer will.

The jar file in your error message didn't come from Oxygen, though,
so something weirder is going on. Are you sure it's Oxygen?


Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Tue, 30 October 2018 04:56]

Report message to a moderator

Previous Topic:Eclipse Installation issue
Next Topic:LoadRunner EclipseIDEDevSetup
Goto Forum:
  


Current Time: Tue Nov 13 17:53:27 GMT 2018

Powered by FUDForum. Page generated in 0.03542 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top