Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installing Eclipse for Java Dev: Repository erros
Installing Eclipse for Java Dev: Repository erros [message #1796673] Wed, 17 October 2018 10:33 Go to next message
Lars D is currently offline Lars DFriend
Messages: 1
Registered: October 2018
Junior Member
Hi,

I tried for a few days to install an Eclipse envorinment for Java/Groovy development (it is my first Eclipse experience). It seems like the installer has significant problems to connect to the code repositories. This happens both with the basic installer and with a downloadable package, where I want to add some missing modules.

This is a typical error I see:
[2018-10-17 12:31:32] ERROR: org.eclipse.equinox.p2.metadata.repository code=1000 No repository found at http://download.eclipse.org/oomph/updates/milestone/latest.

Is the standard repository known to be a bit flaky at the moment or do I need to check/fix a local problem on my (Windows 10) system?

Thanks!
Re: Installing Eclipse for Java Dev: Repository erros [message #1796702 is a reply to message #1796673] Wed, 17 October 2018 18:47 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
No, the download.eclipse.org server has been having problems.

https://www.eclipse.org/lists/cross-project-issues-dev/msg16122.html

Yesterday was severe but today I also had problems with timeouts and failures to access various p2 repositories today. Hopefully that will resolve itself soon...
Previous Topic:Info on bottom "status" bar ?
Next Topic:Eclipse Neon - Unable to install Eclipse JEE
Goto Forum:
  


Current Time: Thu Nov 15 17:38:34 GMT 2018

Powered by FUDForum. Page generated in 0.03464 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top