Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to connect Eclipse IDE to Google Source Repository
Unable to connect Eclipse IDE to Google Source Repository [message #1796425] Fri, 12 October 2018 16:40 Go to next message
Jamie Waters is currently offline Jamie WatersFriend
Messages: 1
Registered: October 2018
Junior Member
Hi Folks, please excuse first post and if in wrong topic- at the point of despair and can't seem to find a fix online;

I have locally cloned repo and imported into Eclipse. When connecting to it within Eclipse I get the following error;

https:// source.developers.google.com/p/deft-shade-218117/r/Orion: 


Invalid authentication credentials.

Please generate a new identifier:
  https:// source.developers.google.com/new-password


How do I add the correct credentials into Eclipse?

Thanks!

[Updated on: Sun, 14 October 2018 19:22]

Report message to a moderator

Re: Unable to connect Eclipse IDE to Google Source Repository [message #1796478 is a reply to message #1796425] Sun, 14 October 2018 20:57 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
It's probably better to ask on the EGit forum: https://www.eclipse.org/forums/index.php/f/48/

Have you tried opening the Git Perspective and configuring the remote push/pull to enter the user name and password there?
Previous Topic:how to set status bar to its default?
Next Topic:Eclipse and Hudson build server
Goto Forum:
  


Current Time: Thu Nov 15 16:54:56 GMT 2018

Powered by FUDForum. Page generated in 0.02805 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top