Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » keep getting "unable to find interpreter...." error
keep getting "unable to find interpreter...." error [message #1796408] Fri, 12 October 2018 13:24
Peter Habbord is currently offline Peter HabbordFriend
Messages: 1
Registered: October 2018
Junior Member
Hey guys,

i am really desperate right now since I just cant fix the Error that Eclipse gives me. When I try to add a new Interpreters for eclipse manually it gives me this error "unable to get info on the interpreter C:\..:". I have tried Python 2.8, 3.4, 3.6, 3.7... I mainly need python 3. I just cant find a solution so you guys are my last hope I guess.

I have uploaded a picture of the error I keep getting.

Thanks in advance!
  • Attachment: Error.png
    (Size: 23.79KB, Downloaded 13 times)
Previous Topic:Equinox.ds Log Format Explanation
Next Topic:Difference between Python Module, Python Package, File and Source Folder
Goto Forum:
  


Current Time: Thu Nov 15 17:19:44 GMT 2018

Powered by FUDForum. Page generated in 0.03584 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top