Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Mac OS Debugger Issues(Failed to execute MI command:)
Mac OS Debugger Issues [message #1796301] Tue, 09 October 2018 23:15
Matthew Childers is currently offline Matthew ChildersFriend
Messages: 1
Registered: October 2018
Junior Member
Im new to eclipse on Mac OS and I was wondering if anyone could help me out with a debugger issue I am having. I'm currently on Mac Mojave, and I installed my gdb files. I receive this error when trying to launch the debugger:

Failed to execute MI command:
-file-exec-and-symbols /Users/matt/eclipse-workspace/rain/Debug/rain
Error message from debugger back end:
"/Users/matt/eclipse-workspace/rain/Debug/rain": not in executable format: file format not recognized
Failed to execute MI command:
-file-exec-and-symbols /Users/matt/eclipse-workspace/rain/Debug/rain
Error message from debugger back end:
"/Users/matt/eclipse-workspace/rain/Debug/rain": not in executable format: file format not recognized
"/Users/matt/eclipse-workspace/rain/Debug/rain": not in executable format: file format not recognized
Previous Topic:32 Bit version of eclipse not working properly on Linux
Next Topic:Cannot be resolved to a variable
Goto Forum:
  


Current Time: Mon Oct 15 19:40:04 GMT 2018

Powered by FUDForum. Page generated in 0.10111 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top