Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse 4.9 migration(Extension point schema definition, attribute(s) could not be found)
Eclipse 4.9 migration [message #1795771] Fri, 28 September 2018 10:37
Uday Kumar is currently offline Uday KumarFriend
Messages: 1
Registered: September 2018
Junior Member
I have eclipse plugin project in Eclipse 4.5.2, when I am migrating it to latest Eclipse 4.9, i am getting the following error in schema definition file (.exsd file).

"Referenced element 'xxx' is not defined"
where xxx = (and,/or/count/equals/instanceof/iterate/not/or/..etc)

When I open my existing *.exsd file in Extension Point Schema Editor, in Extention Point Elements section, I can see attributes (not/and/or/instanceof/..etc) are with problem marker.

On Selecting these attribute, In DTD Approximation section "No DTD available" is displayed.
index.php/fa/33963/0/
Am I missing any required jar? Please help me out.

Thanks,
Uday
Previous Topic:Eclipse Startup failure prompting to check the .log file in .metadata folder
Next Topic:Relevant files for Working Sets
Goto Forum:
  


Current Time: Thu Oct 18 02:55:04 GMT 2018

Powered by FUDForum. Page generated in 0.02673 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top