Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Oomph complains about unsatisfied requirements after update
Oomph complains about unsatisfied requirements after update [message #1795519] Mon, 24 September 2018 16:02
Michael N. Lipp is currently offline Michael N. LippFriend
Messages: 8
Registered: July 2009
Junior Member
After upgrading eclipse to 2018-09 (by activating "Latest eclipse release") Oomph complains about unsatisfied requirements (see screenshot) and lists old (4.8) features.

index.php/fa/33937/0/

Can I simply choose ignore (and remember)? Or does this lead to an inconsistent installation? Any chance to find out, what requires these old versions? (Up to now, the updated Eclipse seems to work fine.)
Previous Topic:Stream is unresolved
Next Topic:Oomph complains about unsatisfied requirements after update
Goto Forum:
  


Current Time: Tue Sep 17 00:25:01 GMT 2019

Powered by FUDForum. Page generated in 0.01843 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top