Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse not recognising characters such as "++" or ","(troubleshooting)
eclipse not recognising characters such as "++" or "," [message #1795112] Fri, 14 September 2018 18:55 Go to next message
Kalina Kantcheva is currently offline Kalina KantchevaFriend
Messages: 2
Registered: September 2018
Junior Member
I am just getting started with eclipse, but when I try to do a simple for (i+0, i<5, i++) it does not recognize the comas and the plus characters and sugests that they are expected, although their are already there.
Re: eclipse not recognising characters such as "++" or "," [message #1795115 is a reply to message #1795112] Sat, 15 September 2018 01:32 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29545
Registered: July 2009
Senior Member
Which language is this? Java, JavaScript, and C all use a ; not , to separate the 3 parts of a for loop.
Re: eclipse not recognising characters such as "++" or "," [message #1795118 is a reply to message #1795115] Sat, 15 September 2018 05:26 Go to previous message
Kalina Kantcheva is currently offline Kalina KantchevaFriend
Messages: 2
Registered: September 2018
Junior Member
Thank you, I use Java and this was the problem.
Previous Topic:Photon can not find ANY includes
Next Topic:Unable to install Eclipse Oxygen on macOS Sierra due to JRE 6 dependency
Goto Forum:
  


Current Time: Sat Sep 22 09:56:12 GMT 2018

Powered by FUDForum. Page generated in 0.03215 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top