Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » An Error Has Occurred. Illegal char <"> at index 0.(Was Trying to Even Access my Github Respositories and keep getting Illegal chara <"> at index 0.)
An Error Has Occurred. Illegal char <"> at index 0. [message #1795110] Fri, 14 September 2018 18:38 Go to next message
Brad Jacobsen is currently offline Brad JacobsenFriend
Messages: 1
Registered: September 2018
Junior Member
Using Oxygen.3a Release.
Full Error is: n error has occurred. See error log for more details.
Illegal char <"> at index 0: "C:\Users\bgj20\.gitconfig.

Can not Access or Update my Repositories. I tried to recreate the projects and Clone the Repositories but it still gives the same error.

I am running on Windows 10. I have gone into preferences and git, when I go to configuration the message comes up. I don't think I ever added a quotation mark to this file path to cause this error.

Has anyone seen this type of error and know how to correct?


Re: An Error Has Occurred. Illegal char <"> at index 0. [message #1795117 is a reply to message #1795110] Sat, 15 September 2018 01:35 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29545
Registered: July 2009
Senior Member
If you go to Window -> Preferences -> Team -> Git -> Configuration, what value is showing in the Location: field?
Re: An Error Has Occurred. Illegal char <"> at index 0. [message #1795124 is a reply to message #1795117] Sun, 16 September 2018 00:44 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3252
Registered: July 2009
Senior Member

For that matter, can you post the contents of C:\Users\bgj20\.gitconfig ?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: An Error Has Occurred. Illegal char <"> at index 0. [message #1795271 is a reply to message #1795124] Wed, 19 September 2018 14:58 Go to previous message
Patrick Moran is currently offline Patrick MoranFriend
Messages: 62
Registered: March 2018
Member
It seems that you have been stuck for some time.

I'm not a Windows user, so it's a little difficult to see what the problem might be. My Mac occasionally throws in unprintable "gremlin" characters that I first noticed because C code that would not compile would compile if I typed in the identical code afresh. But it doesn't seem to be that kind of a problem. Have you tried re-entering the path information or whatever it was you.entered:?

Have you tried adding a final double quotation mark at the end of the entry that is causing the problem? I don't think this will fix the problem, but doing so might produce a more helpful error message.

If you can copy out the text that you entered that is sort of the apparent focal center of this problem, then you could run it through a bin-hex ap and possibly discover some anomaly that way.

Maybe you need to reinstall your software. If something got corrupted, it may be what is throwing in that additional quotation mark.
Previous Topic:[ Spring IDE / STS ] Creation of Elements failed
Next Topic:How do i verify if tomcat v9.0 is vulnerable to slowloris vulnerability?
Goto Forum:
  


Current Time: Sat Sep 22 08:44:57 GMT 2018

Powered by FUDForum. Page generated in 0.07374 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top