Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Javaw issue(Javaw issue when running eclipse)
Javaw issue [message #1794936] Tue, 11 September 2018 10:32 Go to next message
D Norfolk is currently offline D NorfolkFriend
Messages: 1
Registered: September 2018
Junior Member
Im using Windows 10, 64bit version of Eclipse Oxygen.

Ive installed the JDK 10 as needed and eclipse is loading etc etc. But when i have project and i try to run it is get the error in the console of

<terminated> Datasets build.xml [Ant Build] C:Program Files\Java\jre-10\bin\javaw.exe.

I have also noticed when i go to 'Preferences' Ant>Runtime, the pathways stated are not the same as in my local environment as it seems to be missing the part 'jee-oxygen\eclipse\configuration'

Does anyone know the answer?

D

P.s ive tried remving Java and Eclipse a few times and clearing all files from my machine.
Re: Javaw issue [message #1794956 is a reply to message #1794936] Tue, 11 September 2018 14:59 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3252
Registered: July 2009
Senior Member

Ant really wants a JDK, not just a JRE.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Error while launching eclipse, can't launche eclipse
Next Topic:Error in Installation
Goto Forum:
  


Current Time: Sat Sep 22 09:19:36 GMT 2018

Powered by FUDForum. Page generated in 0.03109 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top