Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Project context menu item "Run As" missing...
Project context menu item "Run As" missing... [message #1794864] Sun, 09 September 2018 10:59 Go to next message
Harri T. is currently offline Harri T.Friend
Messages: 18
Registered: May 2011
Junior Member

Hi!

This morning I noticed that the project context menu (mouse right button) item "Run As" is missing. Also "Debug As" and "Coverage As" are missing. See the attached image. However, they exist in main menu under "Run".

This concerns both the Java projects (Run As > Java Application) and Dynamic Web Projects (Run As > Run on Server).

I created a new work space and also tried to start with an option "-clean".

Has anyone had this problem lately? What could cause the problem?

Harri
Re: Project context menu item "Run As" missing... [message #1794865 is a reply to message #1794864] Sun, 09 September 2018 13:53 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29545
Registered: July 2009
Senior Member
Your menu is huge. Many things you've installed have inserted their contributions. You're sure the Run As isn't down below when you hit the down arrow to scroll your huge menu further?
Previous Topic:I lost a file!
Next Topic:Weird editor behaviour
Goto Forum:
  


Current Time: Fri Sep 21 14:08:32 GMT 2018

Powered by FUDForum. Page generated in 0.01598 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top