Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » How to solve Xerces version conflict in eclipse gradle project?
How to solve Xerces version conflict in eclipse gradle project? [message #1794791] Thu, 06 September 2018 14:42
khouloud khouloud is currently offline khouloud khouloudFriend
Messages: 2
Registered: April 2018
Junior Member
Jre packeges a version of Xerces, that cause me a problem when I try to use my custom gradle plugin: it seems that there is version conflict: I always get this error : org.apache.xerces.parsers.XIncludeAwareParserConfiguration cannot be cast to org.apache.xerces.xni.parser.XMLParserConfiguration.
Previous Topic:How to remove the toolbar "launch-stuff" introduced in Photon?
Next Topic:Remote Repo Refresh?
Goto Forum:
  


Current Time: Tue Sep 18 23:44:09 GMT 2018

Powered by FUDForum. Page generated in 0.02708 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top