Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » Orbit using old versions of libraries
Orbit using old versions of libraries [message #1794567] Mon, 03 September 2018 07:14
Nick van der Poel is currently offline Nick van der PoelFriend
Messages: 1
Registered: September 2018
Junior Member
I am not sure if I understood correctly the goal of the Orbit project, but I noticed that most of the libraries in the Orbit builds are relatively old. Most libraries already have a newer version available and I was wondering why these are never updated. Is it a matter of available resources (i.e. committers) to add newer bundles or is something else stopping you?
Previous Topic:Error 404 When Accessing Solr From Eclipse
Goto Forum:
  


Current Time: Wed Sep 26 07:38:05 GMT 2018

Powered by FUDForum. Page generated in 0.01839 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top