Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Populate Listbox from sql query in Runtime does't work(OK on Designer, KO on Runtime)
Populate Listbox from sql query in Runtime does't work [message #1793864] Fri, 17 August 2018 13:49 Go to next message
Loic GUENIN is currently offline Loic GUENINFriend
Messages: 2
Registered: August 2018
Junior Member
Hello BIRT community,

I have a problem with BIRT Runtime 4.8 with my dynamic listbox parameter.

On BIRT designer 4.8 everythink is ok but when i try on Runtime (frameset), the listbox is empty.

Birt designer ok :

index.php/fa/33649/0/

Runtime ko

index.php/fa/33651/0/

My parameter :

index.php/fa/33650/0/

EDIT : l launch Runtime like that : http://127.0.0.1:8080/WebViewerExample/frameset?__report=GROUPE_ELABOR_BE_V1.rptdesign

Do you know where it comes from?

Thanks for your help

[Updated on: Fri, 17 August 2018 15:23]

Report message to a moderator

Re: Populate Listbox from sql query in Runtime does't work [message #1793873 is a reply to message #1793864] Fri, 17 August 2018 15:47 Go to previous message
Loic GUENIN is currently offline Loic GUENINFriend
Messages: 2
Registered: August 2018
Junior Member
Hello,

Finally my mistake came from jdbc driver and i resolved by this trick :https://www.eclipse.org/forums/index.php/t/1090907/

[Updated on: Fri, 17 August 2018 15:49]

Report message to a moderator

Previous Topic:Where i can find BIRT runtime version 4.8.0 for maven
Next Topic:How to add a global Map<String,int> in a report?
Goto Forum:
  


Current Time: Fri Sep 21 08:09:07 GMT 2018

Powered by FUDForum. Page generated in 0.04296 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top