Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » APP4MC » Problem with the File "rover082.amxmi"
Problem with the File "rover082.amxmi" [message #1792646] Fri, 20 July 2018 13:50
Lei Wang is currently offline Lei WangFriend
Messages: 1
Registered: June 2018
Junior Member
Hello everyone,

i am a new fan of APP4MC. Recently i have met a problem during learning this software. From this links "http://git.eclipse.org/c/app4mc/org.eclipse.app4mc.examples.git/tree/rover/AMALTHEA%20model" i have downloaded the file "rover082.amxmi". It looks great, when i do the partitioning and task generation process. But after mapping, there was always fault, see as the figure shows.
During the Process i havent changed anything, i.e. the pre-partitiong method--> "group runable via activations", partitioning method-->"ESSP with 4 partitions" and mapping algorithm-->"ILP based load balancing". And i use the APP4MC 0.8.2. Other Visions 0.8.3 and 0.9.0 also i have tried, but the same error.
Anyone has the same problem? Looking forward to every reply.

thx,
Lei
Previous Topic:getSwModel()
Goto Forum:
  


Current Time: Fri Sep 21 23:02:58 GMT 2018

Powered by FUDForum. Page generated in 0.03600 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top