Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Proposals » OSGi Enterprise Tools » Eclipse not running Activator from latest installed plugin.
Eclipse not running Activator from latest installed plugin. [message #1791712] Wed, 04 July 2018 12:32
Archana Singh is currently offline Archana SinghFriend
Messages: 3
Registered: July 2018
Junior Member
Eclipse is not picking the highest version plugin when different versions of a same bundle exists. Bundles are marked as singleton and I have also changed its symbolic name still eclipse is not running the changes made in the latest version. If I uninstall the older version then it is working fine.

What changes should I make so that the highest version plugin is picked?
Previous Topic:@References annotation of Apache felix
Next Topic:log4j properties of bundle
Goto Forum:
  


Current Time: Mon Sep 24 22:09:05 GMT 2018

Powered by FUDForum. Page generated in 0.01691 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top