Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Sirius » Sirius Version Compatibility.(Sirius Compatibility with Eclipse)
Sirius Version Compatibility. [message #1791157] Mon, 25 June 2018 10:17 Go to next message
Naveen  R is currently offline Naveen RFriend
Messages: 6
Registered: March 2018
Junior Member
Hi,
Is Eclipse Sirius 5.1 plugins Compatibility with Eclipse Neon Service Release 2.
If not which version of Sirius is Compatibility with Eclipse Neon Service Release 2?
Where we can find the Sirius supported bundle versions.
Re: Sirius Version Compatibility. [message #1791171 is a reply to message #1791157] Mon, 25 June 2018 13:06 Go to previous message
Laurent Fasani is currently offline Laurent FasaniFriend
Messages: 136
Registered: October 2014
Senior Member
Hello

Sirius is compatible with neon and oxygen. You have the compatibility version in update site page
https://wiki.eclipse.org/Sirius/Update_Sites

regards
Laurent


Laurent Fasani - Obeo
Need training or professional services for Sirius?
http://www.obeodesigner.com/sirius
Previous Topic:Sirius 5.1.2 Update Site
Next Topic:[Virtual Meetup] Modeling tools go up to the cloud...
Goto Forum:
  


Current Time: Tue Sep 25 00:53:15 GMT 2018

Powered by FUDForum. Page generated in 0.02487 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top