Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » Problem in selecting SoaML MetaModel Uri while creating Acceleo Project?(I am selecting SoaML metamodel uri while creating acceleo project but there is something wrong and meta model not selected. How I can resolve this issue? )
Problem in selecting SoaML MetaModel Uri while creating Acceleo Project? [message #1787153] Sun, 20 May 2018 09:01 Go to next message
Iqra Zafar is currently offline Iqra ZafarFriend
Messages: 3
Registered: March 2018
Junior Member
I am selecting SoaML metamodel uri while creating acceleo project but there is something wrong and meta model not selected. How I can resolve this issue?
  • Attachment: image.PNG
    (Size: 93.91KB, Downloaded 16 times)
Re: Problem in selecting SoaML MetaModel Uri while creating Acceleo Project? [message #1787460 is a reply to message #1787153] Fri, 25 May 2018 17:16 Go to previous messageGo to next message
Ed Willink is currently offline Ed WillinkFriend
Messages: 6110
Registered: July 2009
Senior Member
Hi

And what is wrong and where does SoaML come from? You can't expect a magically useful answer from a very partial question.

Regards

Ed Willink
Re: Problem in selecting SoaML MetaModel Uri while creating Acceleo Project? [message #1787478 is a reply to message #1787460] Sat, 26 May 2018 07:10 Go to previous messageGo to next message
Iqra Zafar is currently offline Iqra ZafarFriend
Messages: 3
Registered: March 2018
Junior Member
Hi, Thanks for your reply!
I have already installed all plugins for SoaML in eclipse and SoaML Diagram editor is created in papyrus project. Now I want to select that created SoaML Model in Acceleo project for further Model to Text Process. While selecting SoaML meta model in acceleo project, Eclipse shows error dialoge. So, How I resolve this problem.
Re: Problem in selecting SoaML MetaModel Uri while creating Acceleo Project? [message #1787481 is a reply to message #1787478] Sat, 26 May 2018 09:31 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 6110
Registered: July 2009
Senior Member
Hi

If you read what the error dialog says, it probably tells you what to do, but I can't see your computer screen from here.

Probably the commonest problem with Acceleo is failure to read the comments at the end of the generated template.

Regards

Ed Willink
Previous Topic:Access to Esuper classes of an Eclass in Acceleo
Next Topic:Iterate on classes using associations
Goto Forum:
  


Current Time: Wed Nov 14 13:15:20 GMT 2018

Powered by FUDForum. Page generated in 0.01700 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top