Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dynamic Languages Toolkit (DLTK) » old jruby version in dltk/org.eclipse.dltk.ruby
old jruby version in dltk/org.eclipse.dltk.ruby [message #1786761] Thu, 10 May 2018 18:42
Daniel Thiele is currently offline Daniel ThieleFriend
Messages: 1
Registered: May 2018
Junior Member
Bundle dltk/org.eclipse.dltk.ruby contains parts of jruby. But the jruby ruby code in the bundle was not updated for years (see http://git.eclipse.org/c/dltk/org.eclipse.dltk.ruby.git/log/plugins/org.eclipse.dltk.ruby.core/jruby/org/jruby), although there were new DLTK releases with new eclipse releases.

What is the reason for jruby in dltk/org.eclipse.dltk.ruby not beeing updated for years?
Previous Topic:Editor not available in list
Goto Forum:
  


Current Time: Thu Nov 15 17:45:39 GMT 2018

Powered by FUDForum. Page generated in 0.01585 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top