Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » Publishing error in tomcat v8.5 while configuring Tomcat('Publishing to Tomcat v8.5 Server at localhost...' has encountered a problem. Removing obselete files from server...)
Publishing error in tomcat v8.5 while configuring Tomcat [message #1786344] Tue, 01 May 2018 18:46
Tithira Jayasekera is currently offline Tithira JayasekeraFriend
Messages: 1
Registered: May 2018
Junior Member
I have installed tomcat v8.5, i m getting this error

'Publishing to Tomcat v8.5 Server at localhost...' has encountered a problem.

Removing obselete files from server...

Removing obsolete files from server...
Could not clean server of obsolete files: Element type 
"Connector" must be followed by either attribute specifications, ">" or "/>".
 Element type "Connector" must be followed by either attribute specifications, ">" or "/>".


I have tried cleaning the working directory but still nothing, Please help , thanks!.
Previous Topic:wsgen ant task throws pop-up
Next Topic:How to associate custom XML schema with XML editor?
Goto Forum:
  


Current Time: Fri Sep 21 16:22:15 GMT 2018

Powered by FUDForum. Page generated in 0.01551 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top