Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot be resolved to a type(Type : Java Problem error while building a workspace)
Cannot be resolved to a type [message #1785953] Mon, 23 April 2018 14:33 Go to next message
Tech Newbie is currently offline Tech NewbieFriend
Messages: 1
Registered: April 2018
Junior Member
Hello !

I am getting an error "cannot be resolved to a type" in STS while setting up the workspace.
Eg: BeanManager cannot be resolved to a type
Bean cannot be resolved to a type
AddressException cannot be resolved to a type

I have tried below solutions from other resources but doesn't work. Could someone assist?

Thanks.

Re: Cannot be resolved to a type [message #1785962 is a reply to message #1785953] Mon, 23 April 2018 15:07 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3254
Registered: July 2009
Senior Member

You didn't list any solutions you've tried. Also, without their fully qualified type names, there's no
way to help with the problem since there's no way to tell where they should be found.


Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Import data to acceleo project
Next Topic:Unable to install KURA on Raspberry pi 2 B V1.1 model
Goto Forum:
  


Current Time: Tue Sep 25 10:07:59 GMT 2018

Powered by FUDForum. Page generated in 0.02449 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top