Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » unable to install new softwares(Cannot complete the install because one or more required items could not be found.)
unable to install new softwares [message #1784641] Sat, 31 March 2018 21:12 Go to next message
khouloud AYARI is currently offline khouloud AYARIFriend
Messages: 50
Registered: March 2018
Member
hey,
I'm using eclipse juno and I was install ed acceleo, it's installed but I cnt find it when I'm want to create an ACCELEO project but wehn i want to re-intall it, it tells me that's it's already installed, and when I want to install anther tool I get this error
Cannot complete the install because one or more required items could not be found.
Software being installed: UML Designer (based on Obeo Designer) 2.4.1.201309160949 (org.obeonetwork.dsl.feature.uml2.feature.group 2.4.1.201309160949)
Missing requirement: UML Designer (based on Obeo Designer) 2.4.1.201309160949 (org.obeonetwork.dsl.feature.uml2.feature.group 2.4.1.201309160949) requires 'fr.obeo.dsl.viewpoint.runtime.ocl.feature.group 6.4.0' but it could not be found
and it won't let me install UML designer, I get this error :
Cannot complete the install because one or more required items could not be found.
Software being installed: UML Designer SDK 8.0.0.201709181143 (org.obeonetwork.dsl.uml2.runtime.sdk.feature.feature.group 8.0.0.201709181143)
Missing requirement: UML Designer 8.0.0.201709181143 (org.obeonetwork.dsl.uml2.design 8.0.0.201709181143) requires 'bundle org.eclipse.sirius.common.acceleo.aql [5.0.0,6.0.0)' but it could not be found
Cannot satisfy dependency:
From: UML Designer 8.0.0.201709181143 (org.obeonetwork.dsl.uml2.runtime.feature.feature.group 8.0.0.201709181143)
To: org.obeonetwork.dsl.uml2.design [8.0.0.201709181143]
Cannot satisfy dependency:
From: UML Designer SDK 8.0.0.201709181143 (org.obeonetwork.dsl.uml2.runtime.sdk.feature.feature.group 8.0.0.201709181143)
To: org.obeonetwork.dsl.uml2.runtime.feature.feature.group [8.0.0.201709181143]

What should I do to correct this error!

Thank u

[Updated on: Sat, 31 March 2018 21:15]

Report message to a moderator

Re: unable to install new softwares [message #1784643 is a reply to message #1784641] Sat, 31 March 2018 22:33 Go to previous messageGo to next message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 1015
Registered: July 2009
Senior Member
how is this question related to EGit or JGit ?
Re: unable to install new softwares [message #1784652 is a reply to message #1784643] Sun, 01 April 2018 09:12 Go to previous message
khouloud AYARI is currently offline khouloud AYARIFriend
Messages: 50
Registered: March 2018
Member
Oops sorry!
wrong forum!!
Previous Topic:Garbage collection throwing errors
Next Topic:Is there a `git blame -w` equivalent in "Show Revision Information"?
Goto Forum:
  


Current Time: Thu May 24 10:30:46 GMT 2018

Powered by FUDForum. Page generated in 0.02286 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top