Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » BIRT 4.7 Designed in Ecllipse(Eclipse asksfor Java 1.8 JRE, BIRT Runtime 1.7)
BIRT 4.7 Designed in Ecllipse [message #1784490] Wed, 28 March 2018 15:50
Stephen Barnes is currently offline Stephen BarnesFriend
Messages: 3
Registered: March 2018
Junior Member
Hi there,

I am evaluating BIRT as a possible long term reporting tool. I am a beginner and have downloaded the All-In-One Eclipse that gives me reporting design access. When I installed Eclipse I needed Java 1.8 installed. I did this and am enjoying designing and running some reports within Eclipse. Next step is to run the report via a command line etc. Am I correct that I need to install BIRT Runtime for that? problem is that the pre-requisite if Java 1.7. Is this correct and how do I get around this?

many thanks in advance
Previous Topic:BIRT js files in Server Group
Next Topic:scripted datasource fetch metod exception
Goto Forum:
  


Current Time: Mon Aug 19 13:49:37 GMT 2019

Powered by FUDForum. Page generated in 0.02736 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top