Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Kura » Problem to subscribe to a topic(I have a problem on kura to get data from kapua.)
Problem to subscribe to a topic [message #1783086] Wed, 07 March 2018 14:21 Go to next message
florian bz is currently offline florian bzFriend
Messages: 1
Registered: March 2018
Junior Member
I would like to send data via Modbus with data stored on Kapua but it doesn't work.
I use kura ctron docker.
For the moment I would like to put the data in a h2 database.
I have make a graph like this:
Subscriber -> database -> filter -> Modbus

The error is in attachement:

  • Attachment: error.PNG
    (Size: 34.29KB, Downloaded 35 times)
  • Attachment: conf.PNG
    (Size: 21.95KB, Downloaded 32 times)
Re: Problem to subscribe to a topic [message #1783389 is a reply to message #1783086] Mon, 12 March 2018 14:50 Go to previous message
Matteo Maiero is currently offline Matteo MaieroFriend
Messages: 263
Registered: July 2015
Location: Italy
Senior Member
Hi,
do you see any error in the kura.log or kura-console.log file?
I see that your subscriber seems to be not correctly defined and that could be the reason why you get the error.

Best regards,
Matteo
Previous Topic:How to get advertisement data via new "BluetoothLeAdapter"
Next Topic:Is the Kura platform officially supported on Windows or not?
Goto Forum:
  


Current Time: Sat Sep 22 09:28:35 GMT 2018

Powered by FUDForum. Page generated in 0.03793 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top