Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » FXML Controller won't run.(Got two equal branches, can run controller in one branch, but not in the other one.)
FXML Controller won't run. [message #1783016] Tue, 06 March 2018 14:37
Håkon Sveen is currently offline Håkon SveenFriend
Messages: 1
Registered: March 2018
Junior Member
Working on a git project and we had a controller up and running until we did some minor changes (that we did not feel would make impact om the controller). Tried to redo the changes, and created a new branch with the old state which ran the controller. But when we compared the branches we found no differences that should affect it, and we could not merge the old branch with the new one because Eclipse said they were equal!

When we deleted three files (FXML, controller and functionality class) and replaced them with the nearly identical ones from the functional files, and then it worked in both branches.

Attached file is screencap from eclipse. Had same imported libraries in all files.

Anyone who knows why this happened?


Note: This may not be in the right forum?

Previous Topic:Could not resolve archetype maven archetype webapp:1.0
Next Topic:Errors in PyDev in Eclipse
Goto Forum:
  


Current Time: Wed Sep 19 08:36:39 GMT 2018

Powered by FUDForum. Page generated in 0.05275 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top