Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » java-php-bridge question(cannot open javabridge with url way)
java-php-bridge question [message #1782990] Tue, 06 March 2018 07:30
Joseph Yang is currently offline Joseph YangFriend
Messages: 1
Registered: March 2018
Junior Member
My previous computer was broken and i immigrated all programs to the new notebook, where there is error occurred all the time, it says: " Fatal error: require_once(): Failed opening required 'http://localhost:8080/JavaBridge/java/' (include_path='.;C:\php\pear')". My ide is phpstrom2017, and i had checked all settings of such as "allow_url_include", they are all right, when i type "localhost:8080" in the browse, php server have included the javabridge, but i could not open the from url way anyway, anyone could help me to figure it out!
Thansk in advance!
Previous Topic:BIRT 4.6.0 on Maven ?
Next Topic:BeforeOpen Script Error
Goto Forum:

Current Time: Wed Mar 21 07:16:15 GMT 2018

Powered by FUDForum. Page generated in 0.01926 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software