Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem installing and running Eclipse(Run Eclipse(oxygen) and it shuts down without starting)
Problem installing and running Eclipse [message #1782912] Sun, 04 March 2018 21:51 Go to next message
Connel Asikong is currently offline Connel AsikongFriend
Messages: 2
Registered: March 2018
Junior Member
I just downloaded eclipse oxygen. Was having a hard time installing it and i followed the instructions in askubuntu
Even the Eclipse main site, i though everything will be there in 'Getting started' but wasn't.
I want to use it for Java and J2EE.
I'm using Ubuntu 16.04 LTS.
Re: Problem installing and running Eclipse [message #1782914 is a reply to message #1782912] Mon, 05 March 2018 02:55 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3250
Registered: July 2009
Senior Member

Connel Asikong wrote on Sun, 04 March 2018 16:51
I just downloaded eclipse oxygen. Was having a hard time installing it and i followed the instructions in askubuntu
Even the Eclipse main site, i though everything will be there in 'Getting started' but wasn't.
I want to use it for Java and J2EE.
I'm using Ubuntu 16.04 LTS.

This doesn't actually tell us what those instructions were, which file you downloaded, or anything about the specific problem you're having. Could you explain those?


Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Mon, 05 March 2018 02:56]

Report message to a moderator

Re: Problem installing and running Eclipse [message #1782931 is a reply to message #1782914] Mon, 05 March 2018 11:06 Go to previous message
Connel Asikong is currently offline Connel AsikongFriend
Messages: 2
Registered: March 2018
Junior Member
https://askubuntu.com/questions/26632/how-to-install-eclipse this is the site i got it from.

I downloaded the eclipse-oxygen the latest.

After much frustration on installing it on Ubuntu16.04LTS it finally looked like it install cos i change the 'eclipse.desktop' file to executable.

Now i can search eclipse on applications and see it, open it but won't load.
Previous Topic:you are installing software that contains unsigned content
Next Topic:Templates created in RAD not working in Eclipse
Goto Forum:
  


Current Time: Wed Sep 19 13:42:19 GMT 2018

Powered by FUDForum. Page generated in 0.03383 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top