Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Download an older version of the eclipse-installer(I would like to use version 1.8.0 instead of 1.9.0)
Download an older version of the eclipse-installer [message #1782235] Tue, 20 February 2018 19:18 Go to next message
Mario Jauvin is currently offline Mario JauvinFriend
Messages: 34
Registered: October 2015
Member
How can this be done?

Is this documented (I searched and did not find it)?
Re: Download an older version of the eclipse-installer [message #1782260 is a reply to message #1782235] Wed, 21 February 2018 04:34 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29555
Registered: July 2009
Senior Member
Generally there are no older versions that are easily available. There isn't generally a need for them because the latest version can install any Eclipse product/package Juno through Photon so the most that an older version would buy you is a version with old bugs that are fixed in the latest version.
Previous Topic:Rerun Setup Task without creating a new eclipse installation
Next Topic:switching target platform version
Goto Forum:
  


Current Time: Wed Sep 26 07:03:26 GMT 2018

Powered by FUDForum. Page generated in 0.01782 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top