Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » spell check not working at all(spell chek not working verson 4.7 on windows 10)
spell check not working at all [message #1782226] Tue, 20 February 2018 17:44 Go to next message
Tom Gardner is currently offline Tom GardnerFriend
Messages: 3
Registered: February 2018
Junior Member
Hi the spell check is not working on new install version 4.72 on windows 10.
I have check preferences and it is check on.

Thanks,
Tom
Re: spell check not working at all [message #1782323 is a reply to message #1782226] Wed, 21 February 2018 19:47 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3173
Registered: July 2009
Senior Member

Not working where specifically?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: spell check not working at all [message #1782326 is a reply to message #1782323] Thu, 22 February 2018 02:40 Go to previous messageGo to next message
Tom Gardner is currently offline Tom GardnerFriend
Messages: 3
Registered: February 2018
Junior Member
Thanks for asking I got it to work.

I had to change dictionary to the UK and then back to US and it began to work in comments Then I had to to tell spell checking to ignore string literals so it would check strings. I guess it does not check the variable names.

Re: spell check not working at all [message #1782327 is a reply to message #1782326] Thu, 22 February 2018 02:44 Go to previous message
Tom Gardner is currently offline Tom GardnerFriend
Messages: 3
Registered: February 2018
Junior Member
oops i had to uncheck ignore string literals to get it to check strings.
Previous Topic:PyDev so lost
Next Topic:windowbuilder problem
Goto Forum:
  


Current Time: Tue Jun 19 16:04:23 GMT 2018

Powered by FUDForum. Page generated in 0.02788 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top