Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » I Can't Launch "Eclipse IDE for Java Developers" Normaly
I Can't Launch "Eclipse IDE for Java Developers" Normaly [message #1782117] Sun, 18 February 2018 20:24 Go to next message
Edo Friedman is currently offline Edo FriedmanFriend
Messages: 1
Registered: February 2018
Junior Member
I tried to start learning java on the internet a few days ago but after I downloaded JRE, JDK and eclipse, I couldn't launch eclipse except if I launched it in a zip file but in a zip file, it extracts it first (which takes a lot of time) and it resets the eclipse.
The error message that I get when I try to ran eclipse is "Failed to find a Main Class in (where I extracted the eclipse)\eclipse\\plugins/org.eclipse.equinox.launcher_1.4.0.v20161219.jar"
Re: I Can't Launch "Eclipse IDE for Java Developers" Normaly [message #1782303 is a reply to message #1782117] Wed, 21 February 2018 14:24 Go to previous message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1580
Registered: July 2009
Senior Member
Sounds like a question for :)

When you ask there, you should include a bit more information, like: which operating system, which version of Eclipse, downloaded from where, installed using which steps, what command used to launch Eclipse? - Otherwise people will not be able to guess what went wrong in order to help you.
Previous Topic:Clarification on --patch-module and --limit-modules
Next Topic:Two same context info entries
Goto Forum:

Current Time: Wed Mar 21 06:56:31 GMT 2018

Powered by FUDForum. Page generated in 0.01543 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software