Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eCobertura(Unable to install eCobertura plugin)
eCobertura [message #1781758] Tue, 13 February 2018 05:42
Sharanya U is currently offline Sharanya UFriend
Messages: 1
Registered: February 2018
Junior Member
While installing eCobertura plugin to Eclipse Luna. I'm getting pop-up displaying the error:

"No repository found at ..."

I unchecked the 'Contact all update sites during install to find required software'[Help->Install New Software..] and tried to install it. It threw the same error.

While looking for solutions, I came across a comment like this might be a firewall issue. If so, please help me to resolve the same.

Thanks in advance.
Previous Topic:Eclipse doesn't Detect gfortran on Linux
Next Topic:How to get bug-fix into my copy of Eclipse?
Goto Forum:
  


Current Time: Wed Sep 19 02:49:22 GMT 2018

Powered by FUDForum. Page generated in 0.02241 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top