Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Oxygen Linux no longer starts after installing Windowbuilder(Installation of WindowBuilder has stopped Eclipse Oxygen from starting)
Eclipse Oxygen Linux no longer starts after installing Windowbuilder [message #1780941] Tue, 30 January 2018 08:44 Go to next message
Doug Hutcheson is currently offline Doug HutchesonFriend
Messages: 10
Registered: January 2018
Junior Member
I have recently started using Eclipse and wish to install Windowbuilder. I followed the instructions and everything seemed to be OK, but now Eclipse displays an error on invocation and will not start.

The log entry shows:
org.eclipse.equinox.p2.core.ProvisionException: No repository found at file:/usr/share/eclipse/droplets/cdt/.


This was correct. As a wild guess, I created the missing directory, but still cannot start Eclipse.

I have Googled my specific error without getting any hits.

Any help would be greatly appreciated.

Cheers,
Doug
Re: Eclipse Oxygen Linux no longer starts after installing Windowbuilder [message #1780985 is a reply to message #1780941] Wed, 31 January 2018 00:15 Go to previous message
Doug Hutcheson is currently offline Doug HutchesonFriend
Messages: 10
Registered: January 2018
Junior Member
Stupid me for not reading the forum stickies. I was using the Eclipse version supplied by the Fedora repositories. Downloaded the 'official' version, wrestled with it a bit and ended up with a working version with windowbuilder installed. Now I need to read the doco to understand how to use it, but that is relatively easy. Sorry for wasting your time.
Previous Topic:keep the parameter value selected
Next Topic:Errors of Spring
Goto Forum:
  


Current Time: Sat Feb 24 17:49:35 GMT 2018

Powered by FUDForum. Page generated in 0.02832 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software