Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Problem with FBRT(Click once to generate the trigger twice)
Problem with FBRT [message #1780575] Wed, 24 January 2018 03:13 Go to next message
Barry wan is currently offline Barry wanFriend
Messages: 34
Registered: July 2017
Member
hi, i have a problem.
I use hmi FB (IN_EVENT) in FBRT folder as to trigger the event. but when running, I Click the button once , it generate the trigger twice as shown in figure. all buttons in figure have same situation.
So is it a bug? or something wrong with my application?
how to avoid this?
Re: Problem with FBRT [message #1780598 is a reply to message #1780575] Wed, 24 January 2018 11:23 Go to previous messageGo to next message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 615
Registered: January 2014
Senior Member
I haven't experienced this situation sofar. May we see more from your network.
Re: Problem with FBRT [message #1780702 is a reply to message #1780598] Fri, 26 January 2018 02:40 Go to previous messageGo to next message
Barry wan is currently offline Barry wanFriend
Messages: 34
Registered: July 2017
Member
Prof. Alois Zoitl
thank you for your reply!
I restart the runtime and IDE, this problem disappears.
Re: Problem with FBRT [message #1780749 is a reply to message #1780702] Fri, 26 January 2018 15:25 Go to previous message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 615
Registered: January 2014
Senior Member
Strange this should not happen in that way.
Previous Topic:OPCUA_Handler getNodeForPath fail with my custom opcua server
Next Topic:JAVA for version 1.9.x
Goto Forum:
  


Current Time: Thu Aug 16 23:29:34 GMT 2018

Powered by FUDForum. Page generated in 0.01666 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top