Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Having trouble in installing a plug-in
Having trouble in installing a plug-in [message #1780042] Tue, 16 January 2018 18:09
Pardis Motie is currently offline Pardis MotieFriend
Messages: 1
Registered: January 2018
Junior Member
Dear all,

I am trying to install a plug-in by its update site.

unfortunately it needs a requirement:
Software being installed: lips IDE 1.0.0 (de.agra.lips.feature.group 1.0.0)
Missing requirement: lips IDE 1.0.0 (de.agra.lips.feature.group 1.0.0) requires 'org.junit4 4.8.1' but it could not be found

I tried so many ways like installing Junit bud it did not help, could anyone help me ?
Previous Topic:Oxygen.2 cannot find org.junit.Test
Next Topic:No more handles [gtk_init_check() failed]
Goto Forum:
  


Current Time: Thu Nov 15 18:28:56 GMT 2018

Powered by FUDForum. Page generated in 0.01787 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top