Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Birt 2.2.2(Birt 2.2.2 & JDK 8 compatibility)
Birt 2.2.2 [message #1779872] Mon, 15 January 2018 07:46
Ben Nasr Mohamed Amine is currently offline Ben Nasr Mohamed AmineFriend
Messages: 1
Registered: January 2018
Junior Member
Hi,

For report generation, my system use Birt 2.2.2 with JDK 6. We need to upgrade system to JDK 8. Is Birt 2.2.2 compatible with JDK 8?

Thanks a lot.
Previous Topic:in-out reports
Next Topic:custom stereotypes in birt report
Goto Forum:
  


Current Time: Sat Feb 24 02:52:34 GMT 2018

Powered by FUDForum. Page generated in 0.02137 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software