Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problems Saving Workspace(Eclipse Oxygen.2: Problems saving workspace. A .tree file missing from workspace metadata folder. )
Problems Saving Workspace [message #1779434] Sun, 07 January 2018 23:57
Leslie Goloh is currently offline Leslie GolohFriend
Messages: 1
Registered: January 2018
Junior Member
Hello,

I am doing a python project in Eclipse Oxygen.2, using the Pydev plugin. It has worked well so far but now when I try to save a change to any file in my project folder, I get this error:

"Could not write file 'C:\Users\Leslie\Desktop\Project_Folder\file.py'
Details: Access denied"

I tried to run eclipse as an administrator but that didn't help and none of the files in my project folder are hidden.

When I try to close the IDE I get this error:
" Could not write workspace metadata 'C:/Users/Leslie/Documents/My Digital Editions/My Python files/.metadata/.plugins/org.eclipse.core.resources/.root/13.tree'
C:/Users/Leslie/Documents/My Digital Editions/My Python files/.metadata/.plugins/org.eclipse.core.resources/.root/13.tree (the system cannot find the file specified)"

My system is Windows 10

Thanks in advance!

Previous Topic:Cannot install eclipse - No repository found
Next Topic:problems starting tomcat server after joining the computer to a domain
Goto Forum:
  


Current Time: Sun Feb 18 02:03:59 GMT 2018

Powered by FUDForum. Page generated in 0.02588 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software