Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » Reloading the resources into the application(Files are being loaded when the editor is opened first time but the same files are being shown when we make changes in the XMI model file and reopen the editor again.)
Reloading the resources into the application [message #1778958] Tue, 26 December 2017 13:19 Go to next message
Geet Pithadia is currently offline Geet PithadiaFriend
Messages: 1
Registered: December 2017
Junior Member
In my RCP application I have used EMF resources.Whenever I create a model in the editor, the respective model XMI file is being created.
Now I wrote a code to change the XMI file programatically which in turn should reflect the changes in the editor part.
When I make changes to XMI file and open the editor for the first time in the application, the changes are being reflected but if i make changes once again
and reopen the editor the changes are not being reflected.I even tried reloading the resources but it doesn't work.
Re: Reloading the resources into the application [message #1779130 is a reply to message #1778958] Wed, 03 January 2018 05:57 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29240
Registered: July 2009
Senior Member
You already opened describing this as a bug and there I answered you and I asked you a bunch of questions. It seems pointless to start again from scratch.
Previous Topic:[Teneo] @Embedded tag results in parse error on Hibernate mapping file
Next Topic:Missing "xmi:id" in containment references serialization
Goto Forum:

Current Time: Wed Mar 21 16:47:22 GMT 2018

Powered by FUDForum. Page generated in 0.01604 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software