Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Andmore » items filtering not working(can't filter for any items in Eclipse)
items filtering not working [message #1778455] Thu, 14 December 2017 10:57
Ertugrul Öztürk is currently offline Ertugrul ÖztürkFriend
Messages: 1
Registered: December 2017
Junior Member
Hello,

I am using Eclipse (not HANA Studio) as modeling tool for SAP HANA. During HANA modeling I want to filter for any objects, but I always face this issue:

An internal error occurred during: "Items filtering".
loader constraint violation: when resolving method "org.apache.http.impl.client.HttpClientBuilder.addInterceptorFirst(Lorg/apache/http/HttpRequestInterceptor;)Lorg/apache/http/impl/client/HttpClientBuilder;" the class loader (instance of org/eclipse/osgi/internal/loader/EquinoxClassLoader) of the current class, com/sap/ndb/studio/http/internal/HttpFactory, and the class loader (instance of org/eclipse/osgi/internal/loader/EquinoxClassLoader) for the method's defining class, org/apache/http/impl/client/HttpClientBuilder, have different Class objects for the type org/apache/http/HttpRequestInterceptor used in the signature

Can you please help me out?

Kind Regards
Previous Topic:Import of RYU not working
Goto Forum:
  


Current Time: Tue Jan 16 19:40:37 GMT 2018

Powered by FUDForum. Page generated in 0.01584 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software