Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Stuck on Installing PHP plugin PDT on eclipse luna
Stuck on Installing PHP plugin PDT on eclipse luna [message #1778426] Thu, 14 December 2017 07:27
Kate murtha is currently offline Kate murthaFriend
Messages: 6
Registered: December 2017
Junior Member
Hi,

I'm facing a boring situation i am unable to install PDT on my eclipse Luna using Downloaded zip of PDT v3.4. I'm using eclipse luna x64bit, jdk8 x64 on window 8.1 x64.

Can anyone please help me to solve this issue.

Thanks!

[Updated on: Thu, 14 December 2017 07:28]

Report message to a moderator

Previous Topic:How to install a PHP IDE plugin for Eclipse directly from the Eclipse environment?
Next Topic:Eclipse Luna 4.4 fullscreen
Goto Forum:
  


Current Time: Mon Jan 22 20:33:32 GMT 2018

Powered by FUDForum. Page generated in 0.01275 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software