Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse launch issue(Launch Issue)
Eclipse launch issue [message #1778028] Fri, 08 December 2017 10:44 Go to next message
Swati Saxena is currently offline Swati SaxenaFriend
Messages: 3
Registered: December 2017
Junior Member
While launching the eclipse Neon application.
Can you please tell the solution for this I am not able to launch the application.

I am getting the below error:-

#This configuration file was written by: org.eclipse.equinox.internal.frameworkadmin.equinox.EquinoxFwConfigFileParser
#Tue Mar 14 14:01:49 EDT 2017
org.eclipse.update.reconcile=false
eclipse.p2.profile=epp.package.jee
osgi.instance.area.default=@user.home/workspace
osgi.framework=file\:plugins/org.eclipse.osgi_3.11.3.v20170209-1843.jar
equinox.use.ds=true
eclipse.buildId=4.6.3.M20170301-0400
osgi.bundles=reference\:file\:org.eclipse.equinox.simpleconfigurator_1.1.200.v20160504-1450.jar@1\:start
org.eclipse.equinox.simpleconfigurator.configUrl=file\:org.eclipse.equinox.simpleconfigurator/bundles.info
eclipse.product=org.eclipse.platform.ide
osgi.splashPath=platform\:/base/plugins/org.eclipse.platform
osgi.framework.extensions=reference\:file\:org.eclipse.osgi.compatibility.state_1.0.200.v20160504-1419.jar,reference\:file\:org.eclipse.wst.jsdt.nashorn.extension_1.0.2.v201610280128.jar
eclipse.application=org.eclipse.ui.ide.workbench
eclipse.p2.data.area=@config.dir/../p2
osgi.bundles.defaultStartLevel=4
Re: Eclipse launch issue [message #1778043 is a reply to message #1778028] Fri, 08 December 2017 14:19 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29600
Registered: July 2009
Senior Member
This doesn't look like an error, it looks like the contents of the eclipse/configuration/config.ini. Errors would be in an log file, in the configuration/*.log if it's a failure before Eclipse even starts.
Re: Eclipse launch issue [message #1778057 is a reply to message #1778043] Fri, 08 December 2017 18:05 Go to previous messageGo to next message
Swati Saxena is currently offline Swati SaxenaFriend
Messages: 3
Registered: December 2017
Junior Member
I am not able to launch the application..what could be the solution to resolve the issue so that I can launch the application.please help
Re: Eclipse launch issue [message #1778064 is a reply to message #1778057] Fri, 08 December 2017 20:02 Go to previous messageGo to next message
Swati Saxena is currently offline Swati SaxenaFriend
Messages: 3
Registered: December 2017
Junior Member
Well, i was referring to eclipse application.I found the above logs in configuration log.
Re: Eclipse launch issue [message #1778072 is a reply to message #1778064] Sat, 09 December 2017 06:45 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29600
Registered: July 2009
Senior Member
The above does not look like a log. Did it come from a *.log file in the configuration folder?
Previous Topic:Eclipse-Oxygen installation error
Next Topic:Eclipse Scada
Goto Forum:
  


Current Time: Mon Oct 22 15:24:26 GMT 2018

Powered by FUDForum. Page generated in 0.03545 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top