Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home »  » Newcomers » INFO: No Spring WebApplicationInitializer types detected on classpath(INFO: No Spring WebApplicationInitializer types detected on classpath)
INFO: No Spring WebApplicationInitializer types detected on classpath [message #1777870] Tue, 05 December 2017 13:31 Go to next message
Geoffrey Loew is currently offline Geoffrey LoewFriend
Messages: 3
Registered: November 2017
Junior Member
I have a spring mvc web app created using maven but for some reason, i keep getting the message

INFO: No Spring WebApplicationInitializer types detected on classpath


I have read the solutions suggested on stackoverflow site by directly googling the message but i cant seem to make the message go away.

I do not have jre or jdk or java mismatch but still the message persists. The strange thing is my app runs fine and nothing breaks. Should the message worry me or can it be safely ignored since the existence of the message breaks nothing i can tell of?.

Thanks.
Re: INFO: No Spring WebApplicationInitializer types detected on classpath [message #1777873 is a reply to message #1777870] Tue, 05 December 2017 13:56 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29040
Registered: July 2009
Senior Member
It's probably better to ask on Spring forum.
Re: INFO: No Spring WebApplicationInitializer types detected on classpath [message #1777876 is a reply to message #1777873] Tue, 05 December 2017 14:29 Go to previous messageGo to next message
Geoffrey Loew is currently offline Geoffrey LoewFriend
Messages: 3
Registered: November 2017
Junior Member
Admin or senior member can move it there, if possible.
Re: INFO: No Spring WebApplicationInitializer types detected on classpath [message #1777892 is a reply to message #1777876] Tue, 05 December 2017 16:21 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3023
Registered: July 2009
Senior Member

There's no "there" as far as I know; Spring isn't provided by Eclipse.org so there's no forum here dedicated to it, and although Virgo makes use of Spring, you didn't mention Virgo. This also looks like it's purely related to Spring and nothing else.

spring.io has apparently retired its forums, but gave some suggestions on where to direct questions.https://spring.io/blog/2014/06/18/retiring-the-forum-spring-io-website


Nitin Dahyabhai
Eclipse Web Tools Platform
Re: INFO: No Spring WebApplicationInitializer types detected on classpath [message #1777910 is a reply to message #1777892] Wed, 06 December 2017 06:29 Go to previous message
Geoffrey Loew is currently offline Geoffrey LoewFriend
Messages: 3
Registered: November 2017
Junior Member
Okay, thanks.

Nitin Dahyabhai wrote on Tue, 05 December 2017 16:21
There's no "there" as far as I know; Spring isn't provided by Eclipse.org so there's no forum here dedicated to it, and although Virgo makes use of Spring, you didn't mention Virgo. This also looks like it's purely related to Spring and nothing else.

spring.io has apparently retired its forums, but gave some suggestions on where to direct questions.https://spring.io/blog/2014/06/18/retiring-the-forum-spring-io-website

Previous Topic:tooltip
Next Topic:SWT not working
Goto Forum:
  


Current Time: Sun Dec 17 00:32:37 GMT 2017

Powered by FUDForum. Page generated in 0.03172 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software