Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Titan » Error: ServerPort has neither connections nor mappings(Error: ServerPort has neither connections nor mappings)
Error: ServerPort has neither connections nor mappings [message #1776471] Thu, 16 November 2017 17:03 Go to next message
John Pillai is currently offline John PillaiFriend
Messages: 1
Registered: November 2017
Junior Member
I have ran a DNSServer test example invoked the Titan compiler through command line and compiled the .cc files through g++ and when i ran the executable I got the following Issue

Dynamic test case error : Port server has neither connections nor mappings.meesage cannot be sent on it.

Am a Newbie : I am not able to get any clue on this.... please help me out..!!
Re: Error: ServerPort has neither connections nor mappings [message #1776479 is a reply to message #1776471] Thu, 16 November 2017 19:18 Go to previous message
Elemer Lelik is currently offline Elemer LelikFriend
Messages: 758
Registered: January 2015
Senior Member
Hi John,

it's probably an error in the configuration parameters of the test port:
check that the IPAddress, port number etc. in the configuration file are making sense.
(Well, it's not even obvious you have a configuration file at all).
From the error message it appears that the UDP port is not bound properly, but you are attempting to send
a message through it.

BR
Elemer

Previous Topic:CYGWIN x64 version for GCC 6.4.0
Next Topic:Titan's presence on 2017 fall conferences
Goto Forum:
  


Current Time: Thu Jun 21 01:03:59 GMT 2018

Powered by FUDForum. Page generated in 0.02376 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top