Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Exported application in Oxygen 1a missing all parts
Exported application in Oxygen 1a missing all parts [message #1775989] Wed, 08 November 2017 22:21
Anish Abraham is currently offline Anish AbrahamFriend
Messages: 6
Registered: April 2016
Junior Member
Hi everyone,
I'm trying to use Eclipse Oxygen 1a to create an RCP application with Java 9. My main problem is that the exported version of my example application does not show any "parts".

To simplify matters, I started with a fresh install of Oxygen 1a, the PDE tools, and the SDK. I followed the Vogella tutorial (http://www.vogella.com/tutorials/EclipseRCP/article.html) to create the sample plugin with the auto-generated product file. After resolving a few problems regarding the javax.annotation package not being accessible, I was able to run the product through Eclipse.

However, when I export the application (using the Export wizard), the only RCP part in the application is completely missing. I've attached my project if that helps to resolve this.

Does anyone have any idea why this is?
  • Attachment: q0005.zip
    (Size: 17.67KB, Downloaded 27 times)
Previous Topic:share a view described in a fragment
Next Topic:Creating Part stack within part stack
Goto Forum:
  


Current Time: Tue Jun 19 22:18:16 GMT 2018

Powered by FUDForum. Page generated in 0.01726 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top