Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » PDE does not contain plugin / fragment options(Installed Eclipse and PDE was part of the package but does not contain plugins or fragments)
PDE does not contain plugin / fragment options [message #1775408] Sun, 29 October 2017 21:41 Go to next message
Scott Vallery is currently offline Scott ValleryFriend
Messages: 6
Registered: November 2015
Junior Member
I downloaded and installed the Eclipse IDE Oxygen. It comes with PDE installed. However, when I attempt to perform some of the tutorials, particularly using the SWT plugin, this plugin is not listed, nor are there any plugins available to install -- nothing is listed. When I search the Internet, all that comes us is how to install PDE or what it is. I can't find anything on how to setup PDE to list all the plugin options to install for my project.

Thanks
Re: PDE does not contain plugin / fragment options [message #1775413 is a reply to message #1775408] Mon, 30 October 2017 03:14 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3022
Registered: July 2009
Senior Member

Can you show some screenshots where you're stuck?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: PDE does not contain plugin / fragment options [message #1775495 is a reply to message #1775413] Tue, 31 October 2017 01:04 Go to previous messageGo to next message
Scott Vallery is currently offline Scott ValleryFriend
Messages: 6
Registered: November 2015
Junior Member
Np! Hopefully I attached correctly.

The screen shot of the SWT tutorial is what I was trying to do. Nothing was in the PDE view to add until I went to Help > Install New Software > pictured in the 2nd screen shot. Even then, what appeared in the PDE and what the tutorial stated I should see are different. When I went back to the "Install new software" again to see if I missed loading the wrong SWT, it says I have loaded all the available PDE tools. So I'm not really sure I'm doing something correct.

Thanks!
Re: PDE does not contain plugin / fragment options [message #1775496 is a reply to message #1775413] Tue, 31 October 2017 01:06 Go to previous message
Scott Vallery is currently offline Scott ValleryFriend
Messages: 6
Registered: November 2015
Junior Member
Np! Hopefully I attached correctly.

The screen shot of the SWT tutorial is what I was trying to do. Nothing was in the PDE view to add until I went to Help > Install New Software > pictured in the 2nd screen shot. Even then, what appeared in the PDE and what the tutorial stated I should see are different. When I went back to the "Install new software" again to see if I missed loading the wrong SWT, it says I have loaded all the available PDE tools. So I'm not really sure I'm doing something correct.

Thanks!
Previous Topic:View source error
Next Topic:Driver type 'JdbcDriver' is not supported
Goto Forum:
  


Current Time: Fri Dec 15 21:23:40 GMT 2017

Powered by FUDForum. Page generated in 0.03278 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software