Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installing Eclipse without changing the PATH env variable
Installing Eclipse without changing the PATH env variable [message #1774562] Tue, 17 October 2017 09:49
Ananda Pryana is currently offline Ananda PryanaFriend
Messages: 1
Registered: October 2017
Junior Member
Is it possible to specify the jvm that the eclipse installer will use? I'm getting the error "Version 1.7.0_67 of the JVM is not suitable for this product. Version: 1.8 or greater is required".

I want to install eclipse oxygen and I have jdk 8, but I don't want to mess with the PATH environment variable that is currently pointing to jre 7, because I fear it may confuse other programs. Is there any way to do this?

Thanks
Previous Topic:Error while exporting Feature
Next Topic:Error run Lua Project on Eclipse
Goto Forum:
  


Current Time: Tue Dec 12 10:42:35 GMT 2017

Powered by FUDForum. Page generated in 0.02436 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software