Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Log by MessageHeader when i create my AUTAgent(I have big trace in my console Eclipse i would like remove this trace of logs.)
Log by MessageHeader when i create my AUTAgent [message #1774244] Thu, 12 October 2017 07:42 Go to next message
Rdg Kentin is currently offline Rdg KentinFriend
Messages: 6
Registered: September 2017
Junior Member
Hey ! When i run my test i have this message :
09:37:18.183 [main] INFO org.eclipse.jubula.communication.internal.connection.Connection - sent to localhost/127.0.0.1:60000 message with header: <org.eclipse.jubula.communication.internal.message.MessageHeader>
  <m__version>1</m__version>
  <m__messageType>2</m__messageType>
  <m__messageClassName>org.eclipse.jubula.communication.internal.message.StartAUTServerMessage</m__messageClassName>
  <m__messageLength>1365</m__messageLength>
</org.eclipse.jubula.communication.internal.message.MessageHeader>
09:37:18.183 [main] DEBUG org.eclipse.jubula.communication.internal.connection.Connection - sent message: <?xml version="1.0"?><org.eclipse.jubula.communication.internal.message.StartAUTServerMessage>
  <m__messageId>
    <m__sequenceNumber>1</m__sequenceNumber>
    <m__timestamp>1507793838164</m__timestamp>
  </m__messageId>
  <m__autToolKit>com.bredexsw.guidancer.SwingToolkitPlugin</m__autToolKit>
  <m__autConfiguration>
    <entry>
      <string>com.bredexsw.guidancer.aut.register.autAgentPort</string>
      <string>60000</string>
    </entry>
    <entry>
      <string>com.bredexsw.guidancer.aut.register.autAgentHost</string>
      <string>localhost</string>
    </entry>
    <entry>
      <string>AUT_ID</string>
      <string>MYautID</string>
    </entry>
    <entry>
      <string>AUT_ARGUMENTS</string>
      <string>-DGD_IGNORE_TIMEOUT=true</string>
    </entry>
    <entry>
      <string>com.bredexsw.guidancer.aut.register.autName</string>
      <string>MYautID</string>
    </entry>
    <entry>
      <string>EXECUTABLE</string>
      <string>SimpleAdder.cmd</string>
    </entry>
    <entry>
      <string>toolkitID</string>
      <string>com.bredexsw.guidancer.SwingToolkitPlugin</string>
    </entry>
    <entry>
      <string>WORKING_DIR</string>
      <string>C:\Program Files\jubula_8.5.0.127\examples\AUTs\SimpleAdder\swing</string>
    </entry>
  </m__autConfiguration>


But i dont want see this message. How can i desable this message ?

Thanks !
Re: Log by MessageHeader when i create my AUTAgent [message #1775045 is a reply to message #1774244] Tue, 24 October 2017 06:56 Go to previous message
Marvin Mueller is currently offline Marvin MuellerFriend
Messages: 113
Registered: March 2012
Senior Member
It seems that you have somehow activated the logging.
Have you added some logging libraries in the API tests? If yes the logs messages should be removed if you do not set the logging to debug

with regards
Marvin Mueller
Previous Topic:Recommended storage size for the database
Next Topic:Updating AUT to oxygen failed
Goto Forum:
  


Current Time: Thu Sep 20 20:23:01 GMT 2018

Powered by FUDForum. Page generated in 0.01818 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top