Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error on Startup of Oxygen
Error on Startup of Oxygen [message #1774147] Wed, 11 October 2017 03:04 Go to next message
Adam Nodjomian is currently offline Adam NodjomianFriend
Messages: 4
Registered: October 2017
Junior Member
Hello all,

I've been trying every which way I can to get Eclipse up and running on my Windows 10 64-bit system but to no avail. When I start Eclipse, I am given the choice of where to put work space directory I get the same error to check the log which is attached.

Any help would be appreciated.
  • Attachment: .log
    (Size: 6.05KB, Downloaded 31 times)

[Updated on: Wed, 11 October 2017 14:55] by Moderator

Report message to a moderator

Re: Error on Startup of Oxygen [message #1774152 is a reply to message #1774147] Wed, 11 October 2017 04:49 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3024
Registered: July 2009
Senior Member

You're using Java 9 to run an older release of Eclipse that isn't set up for Java 9. Check https://wiki.eclipse.org/Configure_Eclipse_for_Java_9#Configure_Eclipse_to_run_on_Java_9_VM for instruction on how to fix that. Oxygen.1a will be the first one to properly support Java 9 on release.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Error on Startup of Oxygen [message #1774200 is a reply to message #1774152] Wed, 11 October 2017 15:35 Go to previous messageGo to next message
Adam Nodjomian is currently offline Adam NodjomianFriend
Messages: 4
Registered: October 2017
Junior Member
Great, thanks. I will try that.
Re: Error on Startup of Oxygen [message #1774210 is a reply to message #1774200] Wed, 11 October 2017 17:39 Go to previous messageGo to next message
Denis Roy is currently offline Denis RoyFriend
Messages: 433
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

Thanks for the responses.

Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org
Re: Error on Startup of Oxygen [message #1774231 is a reply to message #1774152] Wed, 11 October 2017 21:28 Go to previous messageGo to next message
Adam Nodjomian is currently offline Adam NodjomianFriend
Messages: 4
Registered: October 2017
Junior Member
I adjusted my .ini settings (Attached) and am still faced with an error log (also attached).
  • Attachment: .log
    (Size: 25.08KB, Downloaded 19 times)
  • Attachment: eclipse.ini
    (Size: 0.79KB, Downloaded 25 times)
Re: Error on Startup of Oxygen [message #1774232 is a reply to message #1774231] Wed, 11 October 2017 21:33 Go to previous message
Adam Nodjomian is currently offline Adam NodjomianFriend
Messages: 4
Registered: October 2017
Junior Member
My apologies, please disregard the earlier message. I was able to get Oxygen up and running once reading more details on the provided link (https://wiki.eclipse.org/Configure_Eclipse_for_Java_9#Configure_Eclipse_to_run_on_Java_9_VM. Thanks to all for the assistance!
Previous Topic:Screen resolution
Next Topic:Unable to launch Eclipse on Mac - Application Error
Goto Forum:
  


Current Time: Mon Dec 18 07:22:25 GMT 2017

Powered by FUDForum. Page generated in 0.03372 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software