Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » issue when i want to use Eclipse in my Mac(Dears, I got this message when I start run Eclipse. Could you please help me to solve this issue. )
issue when i want to use Eclipse in my Mac [message #1774103] Tue, 10 October 2017 16:05 Go to next message
omar alsaywed is currently offline omar alsaywedFriend
Messages: 3
Registered: October 2017
Junior Member
Dears,

I got this message when I start run Eclipse.
"See the log file \users\saywed\Documents\untitled folder/.metadata/.log."

Could you please help me to solve this issue.
Re: issue when i want to use Eclipse in my Mac [message #1774125 is a reply to message #1774103] Tue, 10 October 2017 18:52 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3023
Registered: July 2009
Senior Member

Did you look at the contents of the log file? Can you show us its contents?

Given the number of recent threads about it, there's a good chance you have Java 9, and no release so far works with Java 9 (which is about two weeks old) out of the box. Check https://wiki.eclipse.org/Configure_Eclipse_for_Java_9#Configure_Eclipse_to_run_on_Java_9_VM for instruction on how to fix that. Oxygen.1a will be the first one to properly support Java 9 on release.


Nitin Dahyabhai
Eclipse Web Tools Platform
Re: issue when i want to use Eclipse in my Mac [message #1774128 is a reply to message #1774125] Tue, 10 October 2017 19:34 Go to previous messageGo to next message
Scott Walker is currently offline Scott WalkerFriend
Messages: 5
Registered: October 2017
Junior Member
Ahh thats the reason. I had no idea. OK this is working now, thanks so much.
Re: issue when i want to use Eclipse in my Mac [message #1774129 is a reply to message #1774125] Tue, 10 October 2017 19:34 Go to previous messageGo to next message
Scott Walker is currently offline Scott WalkerFriend
Messages: 5
Registered: October 2017
Junior Member
Ahh thats the reason. I had no idea. OK this is working now, thanks so much.
Re: issue when i want to use Eclipse in my Mac [message #1774131 is a reply to message #1774129] Tue, 10 October 2017 19:37 Go to previous message
omar alsaywed is currently offline omar alsaywedFriend
Messages: 3
Registered: October 2017
Junior Member
could you please show me the specific steps to solve it, I am confusing.
Previous Topic:Eclipse don't Start Minecraft.
Next Topic:Content Assist not working
Goto Forum:
  


Current Time: Sun Dec 17 11:59:40 GMT 2017

Powered by FUDForum. Page generated in 0.02427 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software