Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Setup error(Error while setup)
Setup error [message #1773377] Wed, 27 September 2017 05:48 Go to next message
Prannay Reddy is currently offline Prannay ReddyFriend
Messages: 2
Registered: September 2017
Junior Member
When I try to install eclipse (Oxygen). As soon as I click on the installing wizard. I get an error saying -
internal error could not initialize class org.eclipse.oomph.jreinfo.JREManager

Can anyone please help me. I even installed the lasted version of JDK.
Re: Setup error [message #1773398 is a reply to message #1773377] Wed, 27 September 2017 12:53 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30551
Registered: July 2009
Senior Member
On which OS does this happen? Does this happen repeatedly? Does the folder ~/.eclipse/org.eclipse.oomph.jreinfo exist? What are the contents of what I expect are the 4 files in that folder?
Re: Setup error [message #1773429 is a reply to message #1773398] Wed, 27 September 2017 17:57 Go to previous messageGo to next message
Prannay Reddy is currently offline Prannay ReddyFriend
Messages: 2
Registered: September 2017
Junior Member
I run Windows 10. When I try to open the path specified in your reply using file Explorer, Chrome just opens and no website is loaded.
Please help.
Re: Setup error [message #1773432 is a reply to message #1773429] Wed, 27 September 2017 18:59 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30551
Registered: July 2009
Senior Member
It's a path in your home folder, not a website. This happens each time you run the installer?
Re: Setup error [message #1807535 is a reply to message #1773432] Sun, 02 June 2019 07:42 Go to previous messageGo to next message
Benjamin prem kumar AS is currently offline Benjamin prem kumar ASFriend
Messages: 1
Registered: June 2019
Junior Member
This is happening to me too. can you please help me resolve it ?
Re: Setup error [message #1807541 is a reply to message #1807535] Sun, 02 June 2019 17:31 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30551
Registered: July 2009
Senior Member
Does it happen with this most recent version of the installer?

http://www.eclipse.org/downloads/download.php?file=/oomph/products/latest/eclipse-inst-win64.exe

Note with this version of the installer you can install different versions of Eclipse, so be sure to choose not just the package you want but pay attention to the version that you can choose, i.e., 2019-03 is the most recent release.
Previous Topic:Updating Project Application stuck at 19%
Next Topic:org.w3c.dom.css; version=2.0.0 ?
Goto Forum:
  


Current Time: Sun Oct 20 19:24:19 GMT 2019

Powered by FUDForum. Page generated in 0.03700 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top